Preemption Vulnerability  <preempt_vulnerability> 

Defines whether a service data flow can lose the resources assigned to it in order to admit a service data flow with higher priority level.
Reference: 3GPP TS29.212

Gx:

  Used as the value in the Pre-emption-Vulnerability AVP which is contained within the Allocation-Retention-Priority AVP, which is contained within the Default-EPS-Bearer-QoS AVP.

S1:

  Affects value of Pre-emption-Vulnerability in: Allocation-And-Retention-Priority

S1:

  Affects value of Allocation-And-Retention-Priority in: E-RAB-Level-QoS-Parameters, UE-Level-QoS-Parameters

Type:

  dsPreemptVulType

Default:

  false (enabled), however only sent if provided
RESTRICTIONS
1
0
true
false
(~[a-zA-Z]{1}[a-zA-Z0-9_]{0,23}~)?

PARENT ELEMENTS

Parent

Type

Predefined PCC Rules <predefined_pcc_rules> pdpRuleType
APN Configuration <apn_config> apnConfigType
Default Bearer Configuration Data <default_bearer> defaultBearerType
Static PCC Rules <static_pcc_rules> ruleType
Predefined PCC Rules <predefined_pcc_rules> ruleType
PDU Configuration <pdu_config> pduConfigType
Default Bearer Configuration Data <default_bearer> fiveGDefaultBearerType
APN Configuration <apn_config> apnConfigCommandType
PDU Configuration <pdu_config> pduConfigCommandType
Bearer Rule <rule> ruleType